• Visit Rebornbuddy
  • You are currently on build #0

    Discussion in 'Honorbuddy Support' started by AnnoyedGuy, Jul 1, 2013.

    Thread Status:
    Not open for further replies.
    1. AnnoyedGuy

      AnnoyedGuy New Member

      Joined:
      Nov 6, 2012
      Messages:
      9
      Likes Received:
      0
      Trophy Points:
      0
      Honorbuddy v2.5.7291.636 started.
      Logging in...
      -------------------------------
      You have not selected a valid instance of WoW to attach to!
      Please restart Honorbuddy and choose a valid instance of WoW to use Honorbuddy with!
      This version of Honorbuddy only supports WoW Build #17128
      You are currently on build #0
      -------------------------------

      How to fix?
       
    2. zepenelope

      zepenelope New Member

      Joined:
      Mar 17, 2013
      Messages:
      58
      Likes Received:
      0
      Trophy Points:
      0

      Try start wow before starting hb lol or update your wow to Build #17128
       
    3. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,911
      Likes Received:
      555
      Trophy Points:
      113
    4. AnnoyedGuy

      AnnoyedGuy New Member

      Joined:
      Nov 6, 2012
      Messages:
      9
      Likes Received:
      0
      Trophy Points:
      0
    5. Tony

      Tony "The Bee" Staff Member Moderator

      Joined:
      Jan 15, 2010
      Messages:
      128,911
      Likes Received:
      555
      Trophy Points:
      113
      make a new Hb installation from scratch
       
    6. OYK

      OYK New Member

      Joined:
      Sep 5, 2013
      Messages:
      7
      Likes Received:
      0
      Trophy Points:
      0
      thanks but still doesn't work... i tried both too.
       
    7. crowns

      crowns New Member

      Joined:
      Dec 8, 2012
      Messages:
      97
      Likes Received:
      0
      Trophy Points:
      0
      Honorbuddy v2.5.7684.656 started.
      Logging in...
      -------------------------------
      You have not selected a valid instance of WoW to attach to!
      Please restart Honorbuddy and choose a valid instance of WoW to use Honorbuddy with!
      This version of Honorbuddy only supports WoW Build #17128
      You are currently on build #0
      -------------------------------

      tried fresh install etc... deleted everything even the folder and did fresh install still happens,,,
       
    8. RuneMaximus

      RuneMaximus New Member

      Joined:
      Mar 29, 2012
      Messages:
      15
      Likes Received:
      0
      Trophy Points:
      0
      The new HB hasn't been released yet since the patch this morning. Be patient they will get it updated and released as soon as they can.
       
    9. OYK

      OYK New Member

      Joined:
      Sep 5, 2013
      Messages:
      7
      Likes Received:
      0
      Trophy Points:
      0
      OK i was thinking it was something like this but i didn't see anything about it, thank you for responding.
       
    10. chinajade

      chinajade Well-Known Member Moderator Buddy Core Dev

      Joined:
      Jul 20, 2010
      Messages:
      17,546
      Likes Received:
      172
      Trophy Points:
      63
    Thread Status:
    Not open for further replies.

    Share This Page